Exchange Server Users Should Block .NET Framework 4.6.1

Huh...better look at my boxes.

Organizations running Exchange Server need to be aware that the coming .NET Framework 4.6.1 update should be avoided for the time being.

It shouldn't be installed right now because no Exchange Server version supports it yet, Microsoft's Exchange team warned, in a blog post yesterday.

Read more.

Da Boss!

Website: www.digitalsmind.com Email: This email address is being protected from spambots. You need JavaScript enabled to view it.

Latest Content

Visit the Digitalsmind Video YouTube Page!

Did you know we have a video page on YouTube? 

Well... WE DO! 

Check us out! 

- Our Video page.